MC-Fold :: seq -> [2D] (not available Mac)

To install and run MC-Fold on your computer:

  1. Download the archive mcfold.tar.gz (version Mar 17 2008 17:48:11)
  2. Get instructions from the readme.txt file.
  3. Download the archive MC-Flashfold-v34.zip (version 34 May 2015)

MC-Sym :: 2D -> [3D]

Linux

To install and run MC-Sym on your computer:

  1. Download the program csym.zip (version 4.2.2)
  2. Download the database mcsymdb-4.2.1.bin.gz
  3. Define the environment variable MCSYM_DB: ex) setenv MCSYM_DB /soft/share/mcsym/db/mcsymdb-4.2.1.bin.gz where /soft/share/mcsym/db is the directory where mcsymdb-4.2.1.bin.gz is located.
  4. Make sure the directory that contains the mcsym executable is defined in your path.

Mac OS X 10.5

  1. Download the program MC-Sym-4.1.3.zip (version 4.1.3)
  2. Download the database mcsymdb-4.2.1.bin.gz
  3. Define the environment variable MCSYM_DB: ex) setenv MCSYM_DB /soft/share/mcsym/db/mcsymdb-4.2.1.bin.gz where /soft/share/mcsym/db is the directory where mcsymdb-4.2.1.bin.gz is located.
  4. Make sure the directory that contains the mcsym executable is defined in your path.

MC-Cons :: [(seq, [2D])] -> [(seq, 2D)] (not available for download)

Not available for download yet. Use the Web service in the meantime.

MC-Search :: graph -> [3D] -> [3D]

No Web service available yet.

Linux

To install and run MC-Search on your Linux computer: download the program mcsearch.zip (version 0.5)

Mac OS X 10.5

To install andrun MC-Search on your Mac download the program mcsearch.zip (version 0.5)

MC-Seq :: graph | 3D -> [seq] (not available)

No Web service available yet. Not available for download yet.

MC-Annotate :: 3D -> graph

No Web service yet.

Linux (requires the MC-Core library - see below)

To install and run MC-Annotate on your Linux computer: download the program MC-Annotate.zip (version 1.6.2)

Mac OS X 10.5

To install and run MC-Annotate on your Mac: download the program MC-Annotate.zip (version 1.5)

MC-RMSD :: [3D] -> [num]

No Web service.

Linux (requires the MC-Core library - see below)

To install and run MC-RMSD on your Linux computer: download the program MC-RMSD-4.3.4 (version 4.3.4)

MC-Core library

Linux

To install the MC-Core library under linux: download the library libmccore.dylib.1.6.2